Shopware Sicherheitsupdate 10/2016
Mittwoch, 19. Oktober 2016

Shopware Sicherheitsupdate 10/2016

Am heutigen Mittwoch, den 19.10.2016 wurde von Shopware ein wichtiges Sicherheitsupdate veröffentlicht, welches eine kritische Sicherheitslücke in allen Shopware-Versionen ab 4.0.0 bis einschließlich 5.2.8 schließt.

Die entdeckte Sicherheitslücke erlaubt es Angreifern, unter bestimmten Umständen Schadcode innerhalb des Shopsystems auszuführen. Es handelt sich dabei also um ein kritisches Sicherheitsrisiko, welches Sie so schnell wie möglich beheben sollten.

In der aktuell verfügbaren Vesion 5.2.9 ist das erforderliche Sicherheitsupdate bereits beinhaltet.

Wenn Sie nicht auf 5.2.9 updaten können, erhalten Sie im Shopware-Wiki eine Kurzanleitung, wie Sie einen entsprechenden Hotfix einspielen können.

Beratung, Unterstützung und Umsetzung
Gerne sind wir Ihnen bei der Systemanalyse und dem Einspielen von Updates und Patches behilflich.

Kontaktaufnahme »

Weitere Beiträge in dieser Kategorie: