Aktuelle Meldungen im Sysgrade Web Security Center


Mittwoch, 28. Dezember 2016 in PHP

PHPMailer 2016-12

Am 25.12.2016 wurde in der PHP-Extension PHPMailer eine schwerwiegende Remote-Code-Execution Sicherheitslücke gefunden. PHPMailer wird von einer Vielzahl an Webapplikationen und Frameworks verwendet.


Mittwoch, 14. Dezember 2016 in Joomla

Joomla Security Release 3.6.5

Am gestringen Dienstag, den 13.12.2016 wurde Joomla Version 3.6.5 veröffentlicht. Innerhalb dieses Updates wurden drei Sicherheitsupdates geschlossen, Bugs behoben und das generelle Security Hardening weiter verbessert.


Dienstag, 25. Oktober 2016 in Joomla

Joomla Security Release 3.6.4

Mit einem Update auf Version 3.6.4 schließen Sie zwei kritische Sicherheitlücken, welche die unbefugte Erstellung von Accounts durch angreifer ermöglichen.


Mittwoch, 19. Oktober 2016 in Shopware

Shopware Sicherheitsupdate 10/2016

Am heutigen Mittwoch, den 19.10.2016 wurde von Shopware ein wichtiges Sicherheitsupdate veröffentlicht, welches eine kritische Sicherheitslücke in allen Shopware-Versionen ab 4.0.0 bis einschließlich 5.2.8 schließt.


Donnerstag, 13. Oktober 2016 in Magento

Magento SUPEE-8788 Sicherheitsupdate veröffentlicht

Am 11.10.2016 wurde das Magento Sicherheitsupdate SUPEE-8788 veröffentlicht. Dieser Patch beinhaltet 17 APPSEC Updates und schließt einige kritische Sicherheitslücken im Magento 1.x Shopsystem. Aufgrund der Schwere der gemeldeten Risiken, empfehlen wir ein schnellstmögliches Update!