eCI Magento 2018
eCI Magento

Synchronisieren Sie Ihren Magento Onlineshop mit einem der von uns unterstützen ERP-/WaWi-Systeme.

Startpaket (Lizenz und Subscription)

Weitere Angebote:
Installationsservice | eCI im Mietmodell (SaaS) | Einzelmodule

eCI Magento Kompatibilitätsmatrix

Aktuelle Version: 2018.0.0 vom 12.10.2017 | Release Notes

Zum Einsatz der jeweils betroffenen eCI Module sind nachfolgende Voraussetzungen zu erfüllen. Bei abweichenden Systemumgebungen kann ein fehlerfreier Betrieb nicht gewährleistet und kein Standardsupport seitens Sysgrade angeboten werden.

Systemanforderungen Magento1-Plugin

Magento
  • 1.7.0.0 bis 1.9.x.x
eCI Module
  • ab eCI JTL-WaWi 2018.0.0
PHP
  • 5.3 - 5.6
PHP-Bibliotheken
Magento-Erweiterungen
  • FireGento MageSetup
  • Market Ready Germany (Kompatibilität wird ab eCI 2.x nicht mehr garantiert)
Sonstiges
  • IonCube Loader ab Version 5.1.2
  • Cronjob-Unterstützung
  • Magento Datenbank-Zugriff

Unterstützte 3rd Party Plugins

Plugins
  • aktuell integrierte Extensions und deren Funktionsweise entnehmen Sie bitte dem Handbuch im Kapitel Einsatz von Erweiterungen
  • weitere Plugins auf Anfrage

Systemanforderungen Magento2-Plugin

Magento
  • 2.1.7
eCI Module
  • ab eCI JTL-WaWi 2018.0.0
Sonstiges
  • IonCube Loader ab Version 5.1.2
  • Cronjob-Unterstützung
  • Magento Datenbank-Zugriff

Betriebsbedingungen

Der Betrieb der eCommerce Integrator Module wird aufgrund etwaiger Inkompatibilitäten explizit nicht im Parallelbetrieb mit anderen Schnittstellensystemen wie z.B. dem JTL-Connector unterstützt, sofern diese nicht ausdrücklich freigegeben sind. Im Zweifel nehmen Sie bitte Kontakt zur Klärung mit uns auf.

Bei Shopsystemen, in welchen ein anderes Schnittstellensystem zwar inaktiv ist aber bereits vor der Inbetriebnahme des eCI-Moduls installiert war, sind Beeinträchtigungen und Wechselwirkungen nicht auszuschließen. Hier sind wir Ihnen gerne bei der Analyse behilflich.

Tipp
Da sich auch innerhalb von Minor Releases einzelne Systemanforderungen oder Kompatibilitäten ändern können, überprüfen Sie Ihre Systemumgebung bitte vor der Installation neuer Versionen gegen die obenstehenden Anforderungen.